[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svnserve crash with SASL misconfiguration

From: Philip Martin <philip_at_codematters.co.uk>
Date: 2007-09-12 19:58:17 CEST

Philip Martin <philip@codematters.co.uk> writes:

> If I use a 1.4 client not only does the SIGSEGV go away but the
> authentication succeeds. That surprises me, I thought I would need to
> use a 1.5 client to authenticate against a SASL server?

I see notes/sasl.txt explains that a 1.4 client will work with a SASL
server using CRAM-MD5.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Wed Sep 12 23:54:14 2007

This is an archived mail posted to the Subversion Dev mailing list.