[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: ra_dav regression tests failing trunk@26540

From: Karl Fogel <kfogel_at_red-bean.com>
Date: 2007-09-11 23:56:34 CEST

Philip Martin <philip@codematters.co.uk> writes:
> A number of the regression tests fail when I run them over ra_dav, I
> think it is related to the new depth stuff. Is this expected? Are
> the DAV tests known to fail at present? Or is my development
> environment faulty?

That's not expected, AFAIK. Last time I ran DAV tests (w/ neon, not
serf, mea culpa) they passed for me. I'll try again.

> While investigating this problem I was looking at the apache logs and
> it seems as if the 1.5 client is making significantly more requests
> than 1.4 made. Take svnversion_tests number 1, one of the failing
> tests, as an example. If I break out of the test before the switch
> and then run the switch manually (always using the 1.5 server) I see
> many more Apache log entries with the 1.5 client than the 1.4 client.
> Is this a problem? Will it affect performance? Is it the cause of
> the failing test?

I don't know the answer to this (right now).

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Tue Sep 11 23:53:07 2007

This is an archived mail posted to the Subversion Dev mailing list.