[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Re: svn trunk r26533: FAIL (win32-xp VS2005)

From: Paul Burba <pburba_at_collab.net>
Date: 2007-09-11 14:32:14 CEST

> -----Original Message-----
> From: Erik Huelsmann [mailto:ehuels@gmail.com]
> Sent: Tuesday, September 11, 2007 4:46 AM
> To: dev@subversion.tigris.org
> Subject: Re: svn trunk r26533: FAIL (win32-xp VS2005)
>
> On 9/11/07, Erik Huelsmann <ehuels@gmail.com> wrote:
> > On 9/11/07, buildbot@mobsol.be <buildbot@mobsol.be> wrote:
> > > Full details are available at:
> > > http://www.mobsol.be/buildbot/win32-xp%2520VS2005/builds/2226
> > >
> > > Author list: dionisos
> >
> > > Last 100 lines of the build log (step: Build ):
> > >
> >
> > > svn_wc-1.lib(log.obj) : error LNK2019: unresolved external symbol
> > > _svn_iter_apr_hash referenced in function
> _log_do_committed
> .\..\..\Release\subversion\libsvn_wc\libsvn_wc-1.dll : fatal
> error LNK1120: 1 unresolved externals
> > > 38 Warning(s)
> > > 2 Error(s)
> >
> > I think I should have added svn_iter.h to msvc-export in build.conf.
> > Am I correct?
>
> For libsvn_subr, ofcourse.

Hi Erik,

Yes, that sounds correct. Added r26537. Buildbots should be happy once
more.

Paul

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Tue Sep 11 14:32:11 2007

This is an archived mail posted to the Subversion Dev mailing list.