Re: [PATCH] add limit argument to svn_repos_history
On Fri, 27 Jul 2007, C. Michael Pilato wrote:
> Jens Peters wrote:
> > > I think this would be confused with SVN_ERR_CANCELLED, but I like
> > that verb
> >> tense used. Maybe something simple like SVN_ERR_STOP would work.
> >> SVN_ERR_CALLBACK_COMPLETE? SVN_ERR_UNSUBSCRIBE? SVN_ERR_BUZZ_OFF?
> > something like end, break (which would be the right programming term
> > imho), stop or cancel.. yes
> > (i see myself building a bikeshed now.. embarrassing :) )
> Oooh! SVN_ERR_BREAK! I kinda like that one.
Do we want to signify "cease invocation of callback"
(SVN_ERR_CALLBACK_COMPLETE wasn't bad), or "break from callback driver"?
Received on Mon Jul 30 17:48:13 2007
- application/pgp-signature attachment: stored
This is an archived mail posted to the Subversion Dev