[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Porting SVN to QNX4.

From: Peter Samuelson <peter_at_p12n.org>
Date: 2007-01-29 05:42:39 CET

> I'm porting the SVN to QNX4 - a UNIX clone.
> Do I need exactly the APR v0.9.12 or may I use the latest APR
> v1.2.8? APR v0.9.13 "is also available".

As Justin said, any version of apr is fine. In addition, I note that
if you want to run the svn apache2 modules (mod_dav_svn) for serving
svn repositories over http/https, you should use the same version of
apr apache is using.

Received on Mon Jan 29 05:42:59 2007

This is an archived mail posted to the Subversion Dev mailing list.