[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: neon 0.26 problem

From: Garrett Rooney <rooneg_at_electricjellyfish.net>
Date: 2006-09-18 17:28:24 CEST

On 9/18/06, Madan U Sreenivasan <madan@collab.net> wrote:
> On Mon, 18 Sep 2006 20:10:41 +0530, Garrett Rooney
> <rooneg@electricjellyfish.net> wrote:
>
> > On 9/18/06, Madan U Sreenivasan <madan@collab.net> wrote:
> >> Hi,
> >>
> >> After a couple of weeks of breaking my head over why svn on my
> >> laptop
> >> was not working ('Malformed URL' error), I figured with the help of the
> >> mailing list archive, that neon 0.26 has some problems.... I went back
> >> to
> >> neon 0.25.3, and it works.
> >
> > Umm, care to be more specific about what didn't work? AFAIK 0.26
> > should generally work, the only issues with it were compile warnings
> > and some build system glue. If there are actual problems with it, I'd
> > love to hear what the specifics are.
>
> I used to get 'Malformed URL' errors during checkins. I had no success
> trying to debug...

Well, considering that you can make it happen, and others can't, it'd
be great if you could get some neon debugging traces, or perhaps
backtraces from where the errors are coming from.

-garrett

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Mon Sep 18 17:28:47 2006

This is an archived mail posted to the Subversion Dev mailing list.