[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svn co problems

From: G.J. Doornink <dkg_at_xs4all.nl>
Date: 2006-09-14 21:31:09 CEST

Stefan Küng wrote:
> I don't think that Subversion currently really works with neon 0.26.1.
> TSVN 1.4.0-dev is linked against neon 0.25.5, the same version as TSVN
> 1.3.5. The only difference is that 1.3.x has neon built with HAVE_SSPI
> set to "" instead of "1".
> Stefan

FWIW, subversion 1.4.0 with neon 0.26.1 AND SSPI enabled works for me
with Apache 2.0.58 and mod_auth_sspi.

I haven't performed all possible tests with this setup, but the basic
commands work.

Neon even passes the username and password as specified with the svn
--username and --password command line options to the sspi auth apache
module. This is something that would not happen with an SSPI enabled svn
1.3.2 with neon 0.25.5.

Kind regards,

Gerrit Jan

G.J. Doornink <dkg@xs4all.nl>
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Thu Sep 14 21:38:09 2006

This is an archived mail posted to the Subversion Dev mailing list.