Re: svn commit: r21406 - trunk/subversion/tests/cmdline
On Mon, 11 Sep 2006, David Glasser wrote:
> On 9/11/06, Daniel Rall <email@example.com> wrote:
> >The is_this_fsfs() API would be better off housed in the svntest.main
> >module. Even with only one consumer ATM, housing it there reduces the
> >opportunity for it to be re-implemented in another test script. How
> >about naming it is_fs_type_fsfs() or fs_type_fsfs_p()?
> Good point. Done in r21440, along with similar DAV and Windows checks.
Looks good, Dave.
Received on Mon Sep 11 23:30:22 2006
- application/pgp-signature attachment: stored
This is an archived mail posted to the Subversion Dev