[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [PATCH] Make vc-svn.el more tolerant

From: Mattias Engdegård <mattias_at_virtutech.se>
Date: 2006-03-25 16:03:48 CET

Daniel Berlin <dberlin@dberlin.org> writes:

>You can, of course, still download the thing from the location above
>without having CVS emacs.

As far as I know, that version only works with CVS Emacs, which was
the whole point in keeping a vc-svn.el that actually works with released
Emacses in the Subversion tree.

As long as it is here we may just as well keep it in working condition.
I won't bother fixing minor annoyances, but the posted patch fixes a case
where vc-svn throws an error when the user loads a file.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Sat Mar 25 16:04:35 2006

This is an archived mail posted to the Subversion Dev mailing list.