On Thu, 09 Feb 2006, Daniel Rall wrote:
> On Thu, 09 Feb 2006, Peter N. Lundblad wrote:
> > On Wed, 8 Feb 2006, Daniel Rall wrote:
> > > On Wed, 08 Feb 2006, Peter N. Lundblad wrote:
> > >
> > > > On Tue, 7 Feb 2006, Justin Erenkrantz wrote:
> > > I wouldn't mind both being supported. Peter's nitpick is important
> > > because the tools/dev/contribulyze.py script that Karl wrote depends
> > > upon an exact match:
> > >
> > > field_re = re.compile('^(Patch|Review|Suggested|Found) by:\s+(.*)')
> > >
> > +1. Here, consistency isn't worth the noise. And, well, how many scripts
> > depend on this? :-)
> I've attached a patch which allows for both "Reviewed by" and "Review
> by", effectively making the former an alias for the latter.
> This implementation has the side-effect of generating HTML with log
> messages which don't exactly match what's in the repository, because
> canonical names (e.g. "Review by") are used in place of provided names
> (e.g. "Reviewed by").
Committed in r18424.
Received on Sat Feb 11 00:31:22 2006
- application/pgp-signature attachment: stored