[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [PATCH] Script for warning about error leaks

From: Vincent Lefevre <vincent+svn_at_vinc17.org>
Date: 2006-02-06 14:02:04 CET

On 2006-02-06 00:49:59 +0000, Julian Foad wrote:
> Here is such a script, proposed for addition to the "tools/dev/" directory.
> It's a shell script that calls perl; it doesn't currently need to be more
> portable because it is only relevant to GCC users, but of course if someone
> wants to make it more portable that's fine. (Especially tell me if I've
> used any non-portable shell or perl syntax.)

Shouldn't you make it locale-insensitive by setting LC_ALL to "C"?

-- 
Vincent Lefèvre <vincent_at_vinc17.org> - Web: <http://www.vinc17.org/>
100% accessible validated (X)HTML - Blog: <http://www.vinc17.org/blog/>
Work: CR INRIA - computer arithmetic / SPACES project at LORIA
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Mon Feb 6 14:03:08 2006

This is an archived mail posted to the Subversion Dev mailing list.