[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: SWIG 1.3.27?

From: David James <james82_at_gmail.com>
Date: 2006-01-19 17:06:19 CET

On 1/18/06, Max Bowsher <maxb1@ukf.net> wrote:
> Could someone who knows summarize where we are with regards to SWIG 1.3.27 ?

I added unofficial support for SWIG 1.3.27 to Subversion trunk in
r17279 and r17280. We should probably port these fixes to Subversion
1.3.x.

Currently, our build system prints a warning when SWIG 1.3.26 or
1.3.27 are used. The attached patch (which I haven't tested yet)
removes the warning.

AFAIK, the "new swig vs. the #error in apr.h" issue is already fixed
in Subversion 1.3, since Subversion 1.3 no longer asks SWIG to look at
apr.h.

Cheers,

David

--
David James -- http://www.cs.toronto.edu/~james


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org

Received on Thu Jan 19 21:11:08 2006

This is an archived mail posted to the Subversion Dev mailing list.