[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Problem in mod_authz_svn

From: naveen kumar <looknav_at_yahoo.co.in>
Date: 2006-01-18 12:40:02 CET

hi
   
  But as per the install doc mod_authz_svn.so shud also be installed along with mod_dav_svn.so.
  I m not able to configure it out thats why i had post my problem
  any suggestions ......or solutions.......plzzzzzzzzzzz
   
  Max have u compiled latest release 1.3.......?????????
   
  Naveen
  

Max Bowsher <maxb1@ukf.net> wrote:
  -----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

naveen kumar wrote:
> Hi ALl,
>
> I have downloaded subversion-1.3.0 and compiled it .
> All the things gone well...and also the mod_dav_svn
> got installed and is working.
> But the module "mod_authz_svn" is not installed, I
> dont know why this happened since as per the Install
> doc it shud also be installed along with mod_dav_svn
> but it does not happened.....
> mod_dav_svn installed but not mod_authz_svn
>
> I am using Suse 9.2 and have preinstalled apache2
> using rpms.
>
> Can anyone tell me what cud be the problem and its
> solutions......I will be very thankful to u

Sorry, but I think you will have to figure this one out yourself.

I have never heard of this problem before, so I can't think of anything
specific to check. You will have to examine the build and install
process, and figure out what is causing this.

Max.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.1 (Cygwin)

iD8DBQFDzhj3fFNSmcDyxYARAtw/AJ9UHFF67WXtPJ0joPAvx7D8I0jG7QCeLdSY
qngGZQ/v1VY+k+6nu//LvMw=
=J2ms
-----END PGP SIGNATURE-----
  

                
---------------------------------
Yahoo! Photos – Showcase holiday pictures in hardcover
 Photo Books. You design it and we’ll bind it!
Received on Wed Jan 18 13:24:25 2006

This is an archived mail posted to the Subversion Dev mailing list.