[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

1.3.0-rc2: Can not build on FreeBSd out-of-box: FreeBSD doesn't has '*.la' files.

From: Lev Serebryakov <lev_at_serebryakov.spb.ru>
Date: 2005-11-05 18:03:18 CET

Hello users,

  Here is line from build/ac-macros/neon.m4:
...
NEON_LIBS=`$neon_config --la-file`
...

  But FreeBSD doesn't install *.la files, so `$neon_config --libs` should be used instead!

  I've fix this in port for now, but, IMHO, it should be fixed in distributive.

-- 
Best regards,
 Lev                          mailto:lev@serebryakov.spb.ru
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Sat Nov 5 18:05:15 2005

This is an archived mail posted to the Subversion Dev mailing list.