[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Version compatibility of mod_*_svn to libsvn_*

From: Max Bowsher <maxb_at_ukf.net>
Date: 2005-10-04 15:24:26 CEST

Did we ever decide a conclusive answer to the following question?:

Is mod_{dav,authz}_svn:

EITHER (a) a client of the subversion libraries like any other, hence a
mod_dav_svn should work with libsvn_* libraries of the same, _or any
greater_ 1.x version - e.g. 1.2.x mod_dav_svn with 1.3.x libsvn_* libs.

OR (b) an integral part of the core subversion code, and thus should only be
used as part of a matched set of equal-versioned components.

Max.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Tue Oct 4 15:26:26 2005

This is an archived mail posted to the Subversion Dev mailing list.