[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Minimum SWIG version?

From: David James <james82_at_gmail.com>
Date: 2005-09-22 23:57:52 CEST

On 9/22/05, Daniel Rall <dlr@finemaltcoding.com> wrote:
> I've found a couple spots so far in the source code which claim that the
> minimum SWIG version is 1.3.24. However, I thought that it was 1.3.25 --
> which is correct?
>
> subversion/bindings/swig/NOTES:
> NOTE: The bindings code is being developed using SWIG 1.3.24 or
> later. Earlier versions of SWIG will simply *not* work.
Both SWIG 1.3.24 and SWIG 1.3.25 should work. (I've tested with both
on Linux). Let me know if you run into any issues.

Cheers,

David

--
David James -- http://www.cs.toronto.edu/~james
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Thu Sep 22 23:58:44 2005

This is an archived mail posted to the Subversion Dev mailing list.