[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svn commit: r16098 - in trunk/subversion: clients/cmdline libsvn_client

From: Peter N. Lundblad <peter_at_famlundblad.se>
Date: 2005-09-21 00:15:10 CEST

On Tue, 20 Sep 2005 kfogel@collab.net wrote:

> "Peter N. Lundblad" <peter@famlundblad.se> writes:
> > > Given the type change, the "2" on the end of the variable name isn't
> > > appropriate anymore, I think.
> > >
> > Well, we have an argument with the same name (which doesn't show up in the
> > patch). Would renaming the argument ret_commit_info be better?
>
> The parameter should be named 'commit_info_p', and the internal
> variable should be 'commit_info', I think.
>
That's OK with me, but we aren't very consistent about that naming
convention...

Thanks,
//Peter

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Wed Sep 21 00:18:19 2005

This is an archived mail posted to the Subversion Dev mailing list.