[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: not parsing config file correctly

From: <dma2005_at_yahoo.com>
Date: 2005-08-29 23:51:07 CEST

--- Ben Collins-Sussman <sussman@collab.net> wrote:

>
> On Aug 29, 2005, at 4:03 PM, dma2005@yahoo.com
> wrote:
>
> > FYI: I have posted this in the user's area but no
> one
> > is helping.
> >
>
> Please show us an exact transcript of the commands
> you're typing, and
> the resulting output. You should include a 'cat' of
> the
> svnserve.conf file as part of your transcript as
> well.
>
>
> --
> www.collab.net <> CollabNet | Distributed
> Development On Demand
>
>
>
>
>

I am using TortoiseSVN so I am not exactly using
commands. I can say that when I try to
connect using TortoiseSVN after modify the config file
I get the error BUT if I leave the config as the
standard I can connect with TortoiseSVN but the
connection is read-only.

I did first post this in a TortoiseSVN forum and was
very quickly told to post it in a subversion forum.

                
____________________________________________________
Start your day with Yahoo! - make it your home page
http://www.yahoo.com/r/hs
 

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Mon Aug 29 23:51:48 2005

This is an archived mail posted to the Subversion Dev mailing list.