[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: neon-0.25.2 supported ?

From: Erik Huelsmann <ehuels_at_gmail.com>
Date: 2005-08-22 00:15:34 CEST

On 8/2/05, Helmut Jarausch <jarausch@skynet.be> wrote:
> Hi,
>
> with current SVN version of subversion (after ./autogen.sh)
> I need to fix 'configure'
>
> NEON_ALLOWED_LIST="0.24.7 0.25.0 0.25.2"
> NEON_LATEST_WORKING_VER=0.25.2
>
> and after configure
> I need to fix 'Makefile'
>
> by appending -DSVN_NEON_0_25_0 to CFLAGS.
> (ugly)
>
> Now subversion builds fine and works OK when used
> without ssl.
> My only ssl subversion repository is
> svn co https://cvs.cis.upenn.edu:3690/svnroot/unison/trunk unison
>
> where I get
> svn: PROPFIND request failed on '/svnroot/unison/trunk'
> svn: PROPFIND of '/svnroot/unison/trunk': could not connect to server (https://cvs.cis.upenn.edu:3690)
>
>
> Is this a local problem with that repository or a more general problem
> with subversion + neon-0.25.2

I built Subversion against neon-0.25.2 this weekend and it works great
(after patching the configure system), so I suspect local problems.
 
> Many thanks for a hint,

welcome.

bye,

Erik.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Mon Aug 22 00:16:19 2005

This is an archived mail posted to the Subversion Dev mailing list.