[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[PATCH] Swig 1.3.24 for Subversion 1.1.3

From: Torsten Landschoff <torsten_at_debian.org>
Date: 2005-02-19 17:55:22 CET

Hey there,

As the Debian maintainer of SWIG it is in my interest to get the current
SWIG package into the distribution. Problem is that subversion 1.1.3 in
Debian does not build with SWIG 1.3.24 because of the now-missing
runtime libraries.

The development branch of subversion 1.2 is patched though so I took
that patch and revised it for 1.1.3. The result is attached. Could
somebody be so kind and take a look if this should be safe? We'd rather
not break subversion in the next Debian release...

Thanks

        Torsten

Received on Sat Feb 19 17:56:34 2005

This is an archived mail posted to the Subversion Dev mailing list.