[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: subversion & Eclipse

From: Olaf Hering <olh_at_suse.de>
Date: 2005-01-25 10:12:02 CET

 On Tue, Jan 25, Rainer Lay wrote:

> for getting subclipse running (subversion & eclipse), a interface named
> javahl is required (http://subclipse.tigris.org/). Although I could find
> soime libs and a jar file in your rpm (subversion-1.1.3-1.1), I couldn't
> get it running. I always get:
> org.tigris.subversion.svnclientadapter.SVNClientException: Javahl
> client adapter is not available
>
> in the eclipse log file.
> Any hints?

svn is built with --enable-javahl, no idea whats missing.
Are you on SLES9 or some other version?

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Tue Jan 25 10:14:18 2005

This is an archived mail posted to the Subversion Dev mailing list.