[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: 1.2 client is incompatible with 1.1 mod_dav_svn

From: Ben Collins-Sussman <sussman_at_collab.net>
Date: 2004-12-03 14:54:07 CET

On Dec 2, 2004, at 10:32 PM, C. Michael Pilato wrote:
>
> Be careful that what you *perceive* as 1.2-minus-r12006 as "working"
> truly is -- chances are very good that your wcprops contain incorrect
> version resource URLs.

Ah yes, I remember this now. It was a question of: which is worse?
'svn switch' producing a silently corrupted working copy, or 'svn
switch' just erroring?

Glad that there's a saner solution.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Fri Dec 3 14:55:56 2004

This is an archived mail posted to the Subversion Dev mailing list.