[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Bumping libtool version was Re: Problem compiling 1.0.0beta1 on Solaris 9

From: Philip Martin <philip_at_codematters.co.uk>
Date: 2004-02-23 21:49:21 CET

kfogel@collab.net writes:

> Philip Martin <philip@codematters.co.uk> writes:
>>
>> I seem to remember we had a problem in the past when the tarball was
>> made with Debian's patched libtool rather than a pristine upstream
>> one.

> my home machine *is* a Debian 'testing' box.

I think that's the problem, I don't suppose Debian's patches get
tested on Solaris, or any other "foreign" system. (Testing is up to
1.5.2 btw.)

> I'm thinking we should establish a build box & maintain the right
> tools there, and not have to worry about this again.

A local installation of the pristine tools and an appropriate path
should be OK.

-- 
Philip Martin
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Mon Feb 23 21:49:05 2004

This is an archived mail posted to the Subversion Dev mailing list.