[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Problem building RPMS on RedHat 8.0

From: David Summers <david_at_summersoft.fay.ar.us>
Date: 2003-09-21 20:22:21 CEST

On Sun, 21 Sep 2003, Jani Averbach wrote:

> However, I don't know what this command is doing, is it building
> svn 0.29.0, or svn r7111?
>
> 0.29.0 should be compile against neon 0.23.9 and 0.24.x, r7111
> definitely not.
>

There is not a subversion 0.30.0 out (yet) so the version is still 0.29.0
but the rev is 7111 which does not (I think) compile with neon-0.23.9 any
more, but needs neon-0.24.2 or higher.

That's the second time someone has been confused by this. I'm thinking of
having the RPM file name contain some kind of indicator that notes that it
is post 0.29.0 or pre 0.30.0 or something.

-- 
David Wayne Summers          "Linux: Because reboots are for hardware upgrades!"
david_at_summersoft.fay.ar.us   PGP Key: http://summersoft.fay.ar.us/~david/pgp.txt
PGP Key fingerprint =  C0 E0 4F 50 DD A9 B6 2B  60 A1 31 7E D2 28 6D A8 
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Sun Sep 21 20:29:14 2003

This is an archived mail posted to the Subversion Dev mailing list.