[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: ./INSTALL needed software

From: Karl Fogel <kfogel_at_newton.ch.collab.net>
Date: 2002-11-21 16:37:11 CET

andreas.koenig@anima.de (Andreas J. Koenig) writes:
> >> SERVER (+ all clients reqs)
> >> apache HTTP 2.0.52 or newer (may be optional later?)
> >> berkeley DB 4.0.14
>
> I have not found a way to use either 2.0.42 or 2.0.43 to build the
> server. As the requirement for APR-UTIL is that it must come from CVS,
> the whole apache needs to be from CVS too. 2.0.43 won't compile if you
> try to build it with APR-UTIL from CVS.

Lloyd was saying 2.0.52, not .42, though... ?

(I'm not sure how that affects the APR-UTIL req.)

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Thu Nov 21 17:12:52 2002

This is an archived mail posted to the Subversion Dev mailing list.