[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Problems with svn co on latest versions

From: Blair Zajac <blair_at_orcaware.com>
Date: 2002-11-06 19:45:16 CET

David Summers wrote:
>
> I've been having problems with "svn co https://" URLs for the last week or
> so and finally went *back* to subversion-server-0.14.3-3447 and my
> problems went away.
>
> The error I've been getting is:
>
> svn co https://summersoft.fay.ar.us/repos/dp/trunk dp
> svn: RA layer request failed
> svn: PROPFIND of /: SSL negotiation failed: SSL error: unknown protocol
>
> And the httpd log is:
>
> [Sun Nov 03 23:26:24 2002] [notice] Apache/2.0.43 (Red Hat Linux)
> configured --
> resuming normal operations
> [Sun Nov 03 23:27:08 2002] [error] [client 10.0.0.109] Invalid method in
> request <80>z^A^C^A
> [Sun Nov 03 23:27:08 2002] [error] [client 10.0.0.109] Invalid method in
> request <80>z^A^C^A
> [Sun Nov 03 23:27:08 2002] [error] [client 10.0.0.109] Invalid method in
> request <80>z^A^C^A
> [Sun Nov 03 23:27:08 2002] [error] [client 10.0.0.109] Invalid method in
> request <80>z^A^C^A
>
> Has anyone else seen this?

I saw this yesterday on a https svn server based on httpd2 and svn from
2002-11-03. Yesterday afternoon, I rebuilt everything (apr, apr-util,
neon-0.23.5, bdb 4.1.24, httpd2 and svn) using HEAD and now it's working
fine again.

I would just rebuild everything using HEAD and hopefully it'll work.

Best,
Blair

-- 
Blair Zajac <blair@orcaware.com>
Web and OS performance plots - http://www.orcaware.com/orca/
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Wed Nov 6 19:45:24 2002

This is an archived mail posted to the Subversion Dev mailing list.