[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Problem invoking diff3.

From: Garrett Rooney <rooneg_at_electricjellyfish.net>
Date: 2002-05-16 00:08:02 CEST

On Wed, May 15, 2002 at 10:59:43PM +0100, Philip Martin wrote:
 
> Yuck indeed. Debian still ships 2.7 and RedHat appears to ship 2.7.2,
> so the obvious move of simply requiring the latest version would not
> be popular in Linux land :-(

oh sure, it's fine to require a specific kind of diff that FreeBSD
people have to go out and install, but if the Linux people have to,
it's a tragedy ;-)

seriously, i think this is a hell of a good reason to start putting
more work into sander's internal diff library. being dependent on
external tools like this is an inherantly problematic arrangement.

-garrett

-- 
garrett rooney                    Remember, any design flaw you're 
rooneg@electricjellyfish.net      sufficiently snide about becomes  
http://electricjellyfish.net/     a feature.       -- Dan Sugalski
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Thu May 16 00:08:59 2002

This is an archived mail posted to the Subversion Dev mailing list.