[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Strange error with libtool / shared build again? libsvn_xxx.so.0.0.0U

From: Karl Fogel <kfogel_at_newton.ch.collab.net>
Date: 2002-01-25 16:50:53 CET

Jonathan,

Hmmm. What happens when you upgrade libtool to 1.4.2?

Jonathan Manning <jmanning@alisa-jon.net> writes:
> I came across this error the other day, and I swore I remembered
> something from a few months back... Yup - I found this in the archives:
> http://subversion.tigris.org/servlets/ReadMsg?msgId=45625&listName=dev
>
> I'm having the same problem here with a recent version (1025). The
> symlinks are broken because the library in .libs is named
> libsvn_client.so.0.0.0U (other libs have this problem too). They don't
> get installed either - so svn gives back errors - can't find xxx
> library.
>
> I'm trying to work around it right now, manually renaming and
> installing, or if that fails, disabling shared and updating (I was too
> quick with the make install and wiped my working svn
> version!). Hopefully that will fix it, but I wanted to let you know
> this error is still happening.
>
> Nice article in LinuxJournal, BTW. :-) I've been following subversion
> and this list since subversion became self hosting, and I finally have
> a great way to show my friends what it's about.
>
> ~Jonathan
>
> If it matters:
> ltmain.sh (GNU libtool) 1.4 (1.920 2001/04/24 23:26:18)
> autoconf (GNU Autoconf) 2.52d
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
> For additional commands, e-mail: dev-help@subversion.tigris.org

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Sat Oct 21 14:36:59 2006

This is an archived mail posted to the Subversion Dev mailing list.