[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: trying to get svn 0.7 under windows to work

From: Barry Pederson <barryp_at_yahoo.com>
Date: 2002-01-04 21:53:10 CET

M. de Mare wrote:

> Hi all,
>
> I'm trying to get the windows 0.7 version to work
> but after:
>
> svnadmin create c:\\svn
> svn import file:///svn My\ Documents mydocs
>
> I get...
>
> Adding .\mydocs
> apr_error: #20508, src_err 0 : <The input data is incomplete>
> error during import of `My Documents'
>
> This is under Win2K, all I've done is downloaded and unzipped the 0.7
> binaries and added them to my path.

There was a bug with that (Issue 566), that should have been fixed in
rev 659 - which looks like it came after the 0.7 binaries that are up on
the website.

So basically, you need a newer version to "import" in Win2k. I can
maybe provide one if anybody needs it.
        
(BTW..has svn switched to neon 0.18? My mail was down for a bit and I
think I missed some messages (although I have seen about the switch to
db4). I had a minor problem building on Win2k the other day, with an
undefined value (but don't recall the exact name offhand), and a
different neon was my guess as to what's wrong)

        Barry

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Sat Oct 21 14:36:54 2006

This is an archived mail posted to the Subversion Dev mailing list.